The place to discuss how to make 23 work in special ways with the 23 api

oembed on album, feature request or bug ?

toutpt   January 02, 2012, 02:43 PM

Hi,

I'm using oembed service to include many things from many services;

On photo the oembed service is working nice:

http://www.23hq.com/gergana/photo/1376029?album_id=1376028
-> http://www.23hq.com/23/oembed?format=json&url=http://www.23hq.com/gergana/photo/1376029?album_id=1376028 will return sth, but on an album it will not work

http://www.23hq.com/gergana/album/1376028 it will not worl
-> http://www.23hq.com/23/oembed?format=json&url=http://www.23hq.com/gergana/album/1376028
will return 404


I would be nice to add this feature. It should return same snippet as http://www.23hq.com/gergana/album/1376028/snippet

Thanks

 
Steffen Tiedemann Christensen Team 23   January 03, 2012, 11:09 AM

Hi toutpt -- it's an omission certainly, and it's also been rectified. The oEmbed URL for albums now work as suggested.

 




About 23

About 23
What is 23 and who's behind the service?
Just In
Discover the world from a different angle.
Here's a crop of the latest photos from the around the world.
Search
Search photos from users using 23
Help / Discussion
Get help or share your ideas to make 23 better
23 Blog / 23 on Twitter
Messages and observations from Team 23
Terms of use
What can 23 be used for and what isn't allowed
More services from 23
We also help people use photo sharing in their professional lives
RSS Feed
Subscribe to these photos in an RSS reader
  • Basque (ES)
  • Bulgarian (BG)
  • Chinese (CN)
  • Chinese (TW)
  • Danish (DK)
  • Dutch (NL)
  • English (US)
  • French (FR)
  • Galician (ES)
  • German (DE)
  • Italian (IT)
  • Norwegian (NO)
  • Polish (PL)
  • Portuguese (PT)
  • Russian (RU)
  • Spanish (ES)
  • Swedish (SE)

Popular photos right now

See also