Need help sorting out how to use 23? Or have you discovered one of those nasty bugs?

Some quicklinks aren't working

nachbarnebenan plus   October 13, 2012, 12:08 PM

For a couple of days now the quicklinks under a username pointing the the album where you uploaded your most recent photos aren't working correctly. E.g. in my case the link http://www.23hq.com/SQYev leads to a "File not found" page, even though the album exists.
It's not crucially important, but it would be nice if someone could have a look at this.

Thanks

 
Steffen Tiedemann Christensen Team 23   October 13, 2012, 12:46 PM

The reason for this is that we've actually been rolling out shorter short URL and I had made a mistake somewhere which caused "www.23hq.com" to be used instead of the sexy "23.gy". This is a small part of new stuff coming out soon...

Anyways, I have fixed the problem now,

Steffen

 
To participate in this conversation, you'll need to join the group




About 23

About 23
What is 23 and who's behind the service?
Just In
Discover the world from a different angle.
Here's a crop of the latest photos from the around the world.
Search
Search photos from users using 23
Help / Discussion
Get help or share your ideas to make 23 better
23 Blog / 23 on Twitter
Messages and observations from Team 23
Terms of use
What can 23 be used for and what isn't allowed
More services from 23
We also help people use photo sharing in their professional lives
RSS Feed
Subscribe to these photos in an RSS reader
  • Basque (ES)
  • Bulgarian (BG)
  • Chinese (CN)
  • Chinese (TW)
  • Danish (DK)
  • Dutch (NL)
  • English (US)
  • French (FR)
  • Galician (ES)
  • German (DE)
  • Italian (IT)
  • Norwegian (NO)
  • Polish (PL)
  • Portuguese (PT)
  • Russian (RU)
  • Spanish (ES)
  • Swedish (SE)

Popular photos right now

See also