Need help sorting out how to use 23? Or have you discovered one of those nasty bugs?

Search results?

richy plus   May 27, 2009, 03:53 PM

I'am new here, with free account. All works fine- thank you- , only the search isn't possible. Why I can't find my pictures in the search for all?

 
Steffen Tiedemann Christensen Team 23   May 27, 2009, 04:01 PM

Hey richy,

I love your photos -- they're very zen and leafy. I've made sure your photos are available through search now.

 
richy plus   May 27, 2009, 07:52 PM

cool...quick help, steffen. thanks for complements.
More photos soon.

 
Ralle   September 11, 2009, 06:17 PM

Hi, i have the same problem. I think that would be take a little bit time before me and my pic´s are public, two days or... . But i have my first pic´s at 7th september uploadet and today i can´t find my pic´s and myself at the search.

Thank you for help and sorry for my bad english ;-)

 
Steffen Tiedemann Christensen Team 23   September 11, 2009, 06:27 PM

You've been whitelisted...

By the way, those are some wonderful photos -- I've selected a few of them as favorites.

 
Ralle   September 11, 2009, 07:23 PM

Thanks for the fast help, respect this is perfect support.

 
Jungwen   October 25, 2009, 09:49 PM

Hi,
it's the same problem for me.
Could you fix that?
Thank you :)

 
Steffen Tiedemann Christensen Team 23   October 25, 2009, 09:56 PM

Absolutely.

 
Jungwen   October 25, 2009, 10:06 PM

That was very fast. Thank you very much :)

 
pascal   November 19, 2009, 03:40 PM

I have the same problem. Please could you fix it ?

 
Steffen Tiedemann Christensen Team 23   November 19, 2009, 04:56 PM

there you are ;-)

 
pascal   November 20, 2009, 08:39 AM

thanks very much

 
M-Fred   September 24, 2010, 07:10 AM

Help - I have the same problem!

 
Steffen Tiedemann Christensen Team 23   September 24, 2010, 08:30 AM

@M-Fred: There you are...

 
rothnie   October 28, 2010, 08:21 PM

@steffen: same problem :-) can you help me? thx alot!

 
Steffen Tiedemann Christensen Team 23   October 28, 2010, 11:57 PM

Of course, you should be good to go now!

 
mikejhca   November 06, 2010, 05:32 PM

Same problem. I have been waiting for my pictures to show up in the search for months.

 
theimaginary   November 06, 2010, 10:45 PM

The same problem here too. Can´t find my photos or my account when searching. Thanks!

 
Steffen Tiedemann Christensen Team 23   November 07, 2010, 10:21 AM

Cool guys; should be all better now.

 
theimaginary   November 07, 2010, 12:18 PM

Working fine! Thank you!

 
Pablo I   December 12, 2010, 12:01 AM

Hi! Same problem here. Could you fix it please? And maybe work on a more permanent solution ...? :)
Thanks!

 
Steffen Tiedemann Christensen Team 23   December 13, 2010, 12:33 AM

Hey Pablo

Permanent would be great; there is unfortunately a reason why new users are no immediately appearing in public search results -- and that reason is spam and porn. I have fixed it on your account though ;)

/Stc

 
hmpics   January 31, 2011, 05:33 PM

Hi all,
sorry for digging up this thread again, but could somebody tell how many time has to pass before one can find my photos using the tags I attached to them?

Many thanks in advance.

 
Steffen Tiedemann Christensen Team 23   January 31, 2011, 08:29 PM

No worries, your account has been verified now. Sorry about the delay.

 
hmpics   February 01, 2011, 04:28 PM

@Steffen:
Don't worry, I was just wondering.

Many thanks for your help.

 
Namenvergessen   September 12, 2012, 12:17 AM

Hey Steffen,
i have the same "problem". Maybe you can fix that? Would be great!

Many thanks in advance
Timo :)

 
Steffen Tiedemann Christensen Team 23   September 12, 2012, 09:32 AM

Of cource -- it's been done ;-)

 
weso   October 30, 2012, 12:45 PM

Hi Steffen,
the same problem with me. I "kapelle" 22 images tagged in the text and in the tags.
These are found by me only when I'm eingeloogt and under "my photos" search.
However, if I use the generic 23-search, not a single image is not found!
Sorry - but my pictures should find other people :-(
greeting
Werner

 
Steffen Tiedemann Christensen Team 23   October 30, 2012, 12:51 PM

There you go ;-)

 
Sebastian Schuster (PixelPilz)   January 12, 2013, 07:48 AM

Same problem here.
Can you please help me?

PS:
_____
Do all new members get into a 'quarantine' until they start digging through group topics and end up asking for getting allowed to be found?

Thats probably good against spam, but does not sound totally user-friendly to me, sorry.

Greets,
Sebastian :)


_____

Edit: Problem seems to be solved, thank you.
But somehow i do still wonder why everyone here got an answer quite fast and i do not.
I dont want to complain about this - I'm just wondering.

Have a nice day :)

 
Ulf Jahr   June 25, 2013, 07:11 PM

Hi there, I face the same problem, can this be solved please?

Thanx in advance and Greetings....

 
Steffen Tiedemann Christensen Team 23   June 25, 2013, 07:48 PM

Thanks Ulf, it's changed now...

Steffen

 
Wouter Burger plus   July 01, 2013, 03:48 PM

Ok, can you fix it for me too?

 
Steffen Tiedemann Christensen Team 23   July 01, 2013, 08:19 PM

Sure, done...

 
Wouter Burger plus   July 01, 2013, 09:47 PM

I assume that when I have a tag called schiermonnikoog I can find my photo's tagged with that with search action: schiermonnikoog , right? That still doesn't work, I get 3 other pictures in search result, which are not mine. Or do I have to be patient and wait a couple of days?

 
Steffen Tiedemann Christensen Team 23   July 02, 2013, 06:01 AM

Sorry, I hit the wrong option for moderation -- it will work now.

Steffen

 
Wouter Burger plus   July 02, 2013, 08:05 AM

Thanks!

 
Dan Xerxes   July 04, 2013, 06:24 PM

I have the same problem, can you please fix it for me too ?

 
Steffen Tiedemann Christensen Team 23   July 07, 2013, 05:32 PM

Hi Dan -- it's fixed now. Lovely photos btw.

 
Dan Xerxes   July 07, 2013, 08:07 PM

Thanks very much Steffen :)

 
Eric Tessmer, Molokai Hawaii Photos   October 12, 2013, 01:15 AM

Mine seems to have this problem also. Could you take a look?

 
Andreas Bucher-Mack plus   January 15, 2014, 07:01 PM

The search function does not work for me.

I have reactivated my plus account a few days ago. Is this the same problem?

 
Steffen Tiedemann Christensen Team 23   January 15, 2014, 08:12 PM

Do you get errors when you run a search? What happens?

 
Andreas Bucher-Mack plus   January 25, 2014, 08:52 AM

When searching for all, i get the message "file not found" (Datei nicht gefunden). I tried it for example with 'Saarland' and 'Århus'.

Searching in my pictures is working well.

 
To participate in this conversation, you'll need to join the group




About 23

About 23
What is 23 and who's behind the service?
Just In
Discover the world from a different angle.
Here's a crop of the latest photos from the around the world.
Search
Search photos from users using 23
Help / Discussion
Get help or share your ideas to make 23 better
23 Blog / 23 on Twitter
Messages and observations from Team 23
Terms of use
What can 23 be used for and what isn't allowed
More services from 23
We also help people use photo sharing in their professional lives
RSS Feed
Subscribe to these photos in an RSS reader
  • Basque (ES)
  • Bulgarian (BG)
  • Chinese (CN)
  • Chinese (TW)
  • Danish (DK)
  • Dutch (NL)
  • English (US)
  • French (FR)
  • Galician (ES)
  • German (DE)
  • Italian (IT)
  • Norwegian (NO)
  • Polish (PL)
  • Portuguese (PT)
  • Russian (RU)
  • Spanish (ES)
  • Swedish (SE)

Popular photos right now

See also